Check Gitea Version Requirement #419

Merged
6543 merged 3 commits from 6543/go-sdk:dont-support-to-old-gitea-versions into master 2 years ago
6543 commented 2 years ago
Collaborator

as api before version 1.10.0 didn't have most endpoints nowerdays exist

as api before version 1.10.0 didn't have most endpoints nowerdays exist
6543 added this to the v0.13.0 milestone 2 years ago
6543 added the
kind/enhancement
status/needs-reviews
labels 2 years ago
6543 added 1 commit 2 years ago
7aaf4f023c
SDK: dont support gitea < 1.10
6543 added 1 commit 2 years ago
8d64a224fa
Readme: show Version Requirements
6543 added 1 commit 2 years ago
6543 changed title from SDK: dont support gitea < 1.10.0 to Check Gitea Version Requirement 2 years ago
zeripath approved these changes 2 years ago
Dismissed
jolheiser approved these changes 2 years ago
Dismissed
6543 referenced this issue from a commit 2 years ago
6543 merged commit 8b9aa61718 into master 2 years ago
6543 removed the
status/needs-reviews
label 2 years ago
6543 deleted branch dont-support-to-old-gitea-versions 2 years ago
6543 added the
kind/breaking
label 2 years ago
continuous-integration/drone/pr Build is passing
The pull request has been merged as 8b9aa61718.
Sign in to join this conversation.
Loading…
There is no content yet.