Update Golang #185

Merged
lunny merged 1 commits from 6543/tea:golang_1.15 into master 2 years ago
6543 commented 2 years ago
Collaborator

sdk require go >= 1.13

and go 1.15 build smaller binarys!!

sdk require go >= 1.13 and go 1.15 build smaller binarys!!
6543 added 1 commit 2 years ago
3131584260
update golang
6543 added the
kind/docs
skip-changelog
labels 2 years ago
6543 added this to the v0.5.0 milestone 2 years ago
6543 added the
status/needs-reviews
label 2 years ago
techknowlogick approved these changes 2 years ago
Dismissed

and go 1.15 build smaller binarys!!

luckily xgo has already been updated so we get benefit of small binaries already :)

> and go 1.15 build smaller binarys!! luckily xgo has already been updated so we get benefit of small binaries already :)
Poster
Collaborator

noticed but CI shold test against 1.15 too then

noticed but CI shold test against 1.15 too then
lunny approved these changes 2 years ago
Dismissed
lunny merged commit f8d983b523 into master 2 years ago
lunny referenced this issue from a commit 2 years ago
6543 deleted branch golang_1.15 2 years ago
6543 removed the
status/needs-reviews
label 2 years ago
continuous-integration/drone/pr Build is passing
The pull request has been merged as f8d983b523.
Sign in to join this conversation.
Loading…
There is no content yet.