master
M M Arif 7 months ago
parent
commit
a3154e6e54
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      FAQ.md

+ 1
- 1
FAQ.md

@@ -9,7 +9,7 @@
**A-** So far not much except you should have Android LOLLIPOP(Android 5.0) OS at a minimum. Below this version may not work.
**Q- What Gitea version I need?**
**A-** Please make sure that you are on Gitea **1.9.x** stable release or later. Below this may not work as one would expect because of the newly added objects to the API at later versions. Please consider updating your Gitea server. Check the versions [compatibility page](https://gitea.com/gitnex/GitNex/wiki/Compatibility) which lists all the supported versions with compatibility ratio.
**A-** Please make sure that you are on latest Gitea(last major two stable releases, e.g 1.9 and 1.10) or later. Below this may not work as one would expect because of the newly added objects to the API at later versions. Please consider updating your Gitea server. Check the versions [compatibility page](https://gitea.com/gitnex/GitNex/wiki/Compatibility) which lists all the supported versions with compatibility ratio.
**Q- Will it work with other applications similar to Gitea like Gogs?**
**A-** It's not tested and may not work because of the difference in API endpoints. But if the APIs are the same it would definitely work.