2 FAQ
M M Arif이(가) 2 달 전에 이 페이지를 수정함

FAQ

Q- Is it free?
A- Yes, it’s free and open source.

Q- How can I install it?
A- Download the APK from the releases page and run it in your preferred Android device OR install directly from F-droid. It is also available in the Google Play store.

Q- What are the requirements?
A- So far not much except you should have Android LOLLIPOP(Android 5.0) OS at a minimum. Below this version may not work.

Q- What Gitea version I need?
A- Please make sure that you are on Gitea 1.7.x stable release or later. Below this may not work as one would expect because of the newly added objects to the API at later versions. Please consider updating your Gitea server. Check the versions compatibility page which lists all the supported versions with compatibility ratio.

Q- Will it work with other applications similar to Gitea like Gogs?
A- It’s not tested and may not work because of the difference in API endpoints. But if the APIs are the same it would definitely work.

Q- I want to help translate it to my language
A- That’s great to hear. Take a look here for strings, please ignore the lines with translatable="false". It is recommended to create a Merge Request with your changes. Check the contributing guide.

Q- How can I help?
A- You can help in many ways, for example, using the app and reporting issues you encounter. Contributing via code and translations. If that are not your things you can help via donations to get the development going and help in infrastructure costs.